www.makemkv.com

MakeMKV support forum
It is currently Mon Jul 16, 2018 4:22 am

All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Odd Playback Issue
PostPosted: Tue Mar 20, 2018 12:25 am 
Offline

Joined: Tue Mar 20, 2018 12:15 am
Posts: 4
Apologies if this is redundant, but I did try searching the forums for related issues...

I began backing up my movies onto a server for in home streaming. The vast majority have been fine. A few (right now, limited to Interstellar BR and Atomic Blonde BR) have had no issues in anything except playback - no listed errors at all, nothing skipped, etc during the conversion). The exact message I get is "Can't play because the item's file format isn't supported." All of the file info is the same type, etc as every other file (MKV), but something simply won't allow playback. Thoughts?


*fingers crossed it's something easy but not too stupid on my part*

Thanks!


Top
 Profile  
Reply with quote  
 Post subject: Re: Odd Playback Issue
PostPosted: Tue Mar 20, 2018 1:16 am 
Offline

Joined: Sun Jul 24, 2011 11:21 pm
Posts: 5193
Does your player support h.265 video?

_________________
How to aid in finding the answer to your problem: http://www.makemkv.com/faq/item/8


Top
 Profile  
Reply with quote  
 Post subject: Re: Odd Playback Issue
PostPosted: Tue Mar 20, 2018 1:29 am 
Offline

Joined: Tue Mar 20, 2018 12:15 am
Posts: 4
It SAYS it does, but I am using VLC Player (3.0.1) for what it's worth. Of course, this is also just the PC for the drive I want to use as a media player, just find it odd that I can't seem to play only a few titles. Since my post, I ran Deadpool. Main movie was fine, but some of the extra content was also unreadable...will see if my devices in the house can play them back before deleting. And I have rerun Interstellar and Atomic Blonde each twice with same results...


Top
 Profile  
Reply with quote  
 Post subject: Re: Odd Playback Issue
PostPosted: Tue Mar 20, 2018 5:31 am 
Offline

Joined: Sun Jul 24, 2011 11:21 pm
Posts: 5193
Is it ALL MKV files, or just ones with UHD video in them?

Searching for the exact error message netted a variety of pages that MIGHT help. If it's all MKV files, it may be a registry entry that is screwed up. But, if it's just a few, it points to a codec issue.

As far as I can tell, the exact text is a Windows movie app message, not VLC.

_________________
How to aid in finding the answer to your problem: http://www.makemkv.com/faq/item/8


Top
 Profile  
Reply with quote  
 Post subject: Re: Odd Playback Issue
PostPosted: Tue Mar 20, 2018 12:22 pm 
Offline

Joined: Tue Mar 20, 2018 12:15 am
Posts: 4
There are NO error messages throughout the processing of the BR, and it is only some of them, or even only some features/files that come from the same disc (on Deadpool, for instance, only the main movie worked, while deleted scenes, interviews, etc were not playable). And none of my discs are 4K, but only some of the BR have the issue, no DVDs have had it (yet)...


Top
 Profile  
Reply with quote  
 Post subject: Re: Odd Playback Issue
PostPosted: Wed Mar 21, 2018 6:57 pm 
Offline

Joined: Tue Mar 20, 2018 12:15 am
Posts: 4
Well, for now I uninstalled, restarted, and reinstalled VLC and now they all seem to play fine, so it must have been an issue there. Thank you for trying to work with me!


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: Google [Bot] and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group