Search found 12 matches

by knyght1
Sat Nov 09, 2019 3:28 pm
Forum: MakeMKV for Mac OS X
Topic: Issue with 1080p playback on PLEX thru Apple TV
Replies: 1
Views: 175

Issue with 1080p playback on PLEX thru Apple TV

I use Plex to play my movies I ripped with MAKEMKV and HandBrake. They are all in H.264 1080p. These movies play fine on my Mac Pro on Plex. But when I play them via Plex app on Apple TV (4th gen) it converts them to 720p and won't let me change it. I tried PLAY ORIGINAL QUALITY but it doesn't work....
by knyght1
Sun Oct 20, 2019 12:13 am
Forum: Blu-ray discs
Topic: Videodrome Blu Ray Audio Codec??
Replies: 6
Views: 470

Re: Videodrome Blu Ray Audio Codec??

Thanks a lot. Big help.

So are you suggesting that I use AAC (CoreAudio) instead of FLAC? Which would give me better quality audio in your opinion?

I will check out the handbrake forum also.
by knyght1
Sat Oct 19, 2019 8:44 pm
Forum: Blu-ray discs
Topic: Videodrome Blu Ray Audio Codec??
Replies: 6
Views: 470

Re: Videodrome Blu Ray Audio Codec??

Anything you know of that won't be able to play FLAC?

I have the movies on my plex server and play them through an Apple TV.

Thanks for the help.
by knyght1
Sat Oct 19, 2019 3:14 pm
Forum: Blu-ray discs
Topic: Videodrome Blu Ray Audio Codec??
Replies: 6
Views: 470

Videodrome Blu Ray Audio Codec??

Videodrome bluray is pcm_s24le ... But there it no passthru option in either MKV or MP4 container in HandBrake. What audio codec should I use then to preserve the highest quality?

HE-AAC
AC3
E-AC3
Vorbis
Flac 16-bit
Flac 24-bit

thanks for any help.
by knyght1
Tue Sep 24, 2019 4:12 pm
Forum: Blu-ray discs
Topic: Yesterday blu-ray
Replies: 5
Views: 813

Re: Yesterday blu-ray

Thanks. Thats what I thought. DVDFab shows the correct playlist as 800 but that MPLS doesn't even show up in MakeMKV.
by knyght1
Tue Sep 24, 2019 4:04 pm
Forum: Blu-ray discs
Topic: Yesterday blu-ray
Replies: 5
Views: 813

Yesterday blu-ray

Correct playlist for Yesterday? Anyone?
by knyght1
Wed Sep 18, 2019 8:57 pm
Forum: Drives for sale, Flashing Services, where to buy...
Topic: Selling UltraHD Friendly+Official UHD drives,external usb,sleep bug fix,LibreDrive Enable,Remote Flashing,
Replies: 109
Views: 39127

Re: Selling UltraHD Friendly+Official UHD drives,external usb,sleep bug fix,LibreDrive Enable,Remote Flashing,

I shipped Billy my drive because I couldn't get the flashing to work on my mac. He flashed it and shipped back very quickly. Billy is the best. Drive works flawlessly and I can now read UHD discs.

Thanks again Billy!
by knyght1
Wed Sep 11, 2019 12:31 pm
Forum: Blu-ray discs
Topic: PROCMON app for Mac's?? Any suggestions?
Replies: 0
Views: 356

PROCMON app for Mac's?? Any suggestions?

Is anyone using a process monitor type application to obtain the correct MPLS on a Mac?

A google search comes up with a program called Monitor.app from Fireeye. Not sure if this would work.

Any help is appreciated.
by knyght1
Tue Sep 10, 2019 4:33 pm
Forum: Blu-ray discs
Topic: John Wick: Chapter 3 - Parabellum
Replies: 116
Views: 68651

Re: John Wick: Chapter 3 - Parabellum

What is process monitor? How do you use it?

If you used an incorrect MPLS with handbrake what would be the result?

Thanks!
by knyght1
Sat Aug 17, 2019 8:24 pm
Forum: UHD drives
Topic: WH16NS40 Not Flashing
Replies: 3
Views: 686

Re: WH16NS40 Not Flashing

Is it possible that the problem is the drive is connected via SATA? Would switching it to IDE in the BIOS work? I have a MAC, not even sure if that is possible.
by knyght1
Wed Aug 14, 2019 2:06 pm
Forum: UHD drives
Topic: WH16NS40 Not Flashing
Replies: 3
Views: 686

Re: WH16NS40 Not Flashing

The drive is internal connected via SATA cable.

Windows 7 sees the drive and it says its connected in Parallels. Is there something more I need to do to "fully pass it through"?

Thanks for helping out!
by knyght1
Tue Aug 13, 2019 10:24 pm
Forum: UHD drives
Topic: WH16NS40 Not Flashing
Replies: 3
Views: 686

WH16NS40 Not Flashing

I have an LG WH16NS40 drive with S50 service code and firmware 1.03. I am using a Mac Pro with Windows 7 Parallels to complete the flashing. I followed the directions per the post and when I start the flashing procedure it never completes, stuck at 0% forever.

Any help is appreciated!