Search found 4 matches

by Porkshire
Wed Dec 02, 2020 12:57 am
Forum: LibreDrive drives
Topic: Drive disappears from windows while creating MKV - "This device does not exist"
Replies: 3
Views: 6695

Re: Drive disappears from windows while creating MKV - "This device does not exist"

I got a new drive of the same model and all of the problems went away.
by Porkshire
Fri Nov 27, 2020 3:06 pm
Forum: UHD drives
Topic: Original Firmware for WH14NS40
Replies: 2
Views: 4231

Original Firmware for WH14NS40

Hi all,

Where can I get the original unchanged firmware for the WH14NS40 drive? I think I need to RMA mine.

Also, where can I get the 1.00 firmware that everyone keeps talking about? I didn't see this in the MK firmware pack. I'd like to try it before I give up on this particular drive.

Thanks
by Porkshire
Wed Nov 25, 2020 5:28 pm
Forum: LibreDrive drives
Topic: Drive disappears from windows while creating MKV - "This device does not exist"
Replies: 3
Views: 6695

Re: Drive disappears from windows while creating MKV - "This device does not exist"

Sorry for the double post - can't figure out how to edit the original. I learned today that a power off/power on is sufficient (didn't need to turn off the power supply), but a reboot is not sufficient to make the drive show up again. Also here is my information from MakeMKV if that is helpful: Driv...
by Porkshire
Tue Nov 24, 2020 9:50 pm
Forum: LibreDrive drives
Topic: Drive disappears from windows while creating MKV - "This device does not exist"
Replies: 3
Views: 6695

Drive disappears from windows while creating MKV - "This device does not exist"

I've had multiple disks fail (though they do eventually work if I keep trying) with the error similar to below. After this happens, I have to power down the PC, switch off the power supply, wait a little while, and power everything back up to get the drive to work again. If I do not, the drive won't...