Can't see optical drives /cdrom grayed out

Everything related to MakeMKV
Sourhead85
Posts: 9
Joined: Thu May 03, 2018 11:47 pm

Re: Can't see optical drives /cdrom grayed out

Post by Sourhead85 » Tue May 15, 2018 11:54 pm

I posted my post about it working i only used it once and now its back to its old ways of not working.... :evil: :shock:

polcat
Posts: 1
Joined: Sat May 19, 2018 5:11 pm

Re: Can't see optical drives /cdrom grayed out

Post by polcat » Sat May 19, 2018 5:14 pm

I had this problem too after the latest Win 10 update.

Check that Windows Defender Security Centre --> Virus and Threat Protection --> Ransomware Protection --> Controlled folder access is OFF


When it was on MakeMKV wouldn't detect the drive but is working again once turned off.

Hope this helps someone.

Sourhead85
Posts: 9
Joined: Thu May 03, 2018 11:47 pm

Re: Can't see optical drives /cdrom grayed out

Post by Sourhead85 » Mon May 21, 2018 3:27 am

polcat wrote:I had this problem too after the latest Win 10 update.

Check that Windows Defender Security Centre --> Virus and Threat Protection --> Ransomware Protection --> Controlled folder access is OFF


When it was on MakeMKV wouldn't detect the drive but is working again once turned off.

Hope this helps someone.



OMFG!!!! THANK YOU! That WORKED!

Gaspode
Posts: 11
Joined: Tue Apr 24, 2018 3:30 pm

Re: Can't see optical drives /cdrom grayed out

Post by Gaspode » Thu May 31, 2018 2:53 pm

Finally got around to trying this and YES it works.

You don't need to turn of the Ransomware Protection completely. You can use the option to allow all the MAKEMKV exe files through controlled folder access.

Makes you wonder why MS is blocking this in the first place. Maybe it's the decryption algorithms it doesn't like but none of my other AV/Malware programs seem to object to it.

Good call and many thanks. :D

FrankN@455
Posts: 1
Joined: Thu Apr 11, 2019 1:16 pm

Re: Can't see optical drives /cdrom grayed out

Post by FrankN@455 » Thu Apr 11, 2019 1:32 pm

Thanks, adding the MakeMKV app to the Ransomware Protection allowed list fixed this issue for me.

Post Reply