"Backup" no longer working?

Everything related to MakeMKV
Post Reply
jeff98
Posts: 2
Joined: Sat Nov 17, 2018 1:22 pm

"Backup" no longer working?

Post by jeff98 » Sat Nov 17, 2018 1:27 pm

Hi,

I'm usually creating a backup of my 3D BRs. So far this worked without issues.
But starting with 1.12.3 I'm no longer able to backup a disk - when selecting "backup" makemkv takes about 5 seconds and then gives a message "backup failed".
Opening the disk and storing just parts of it however works - so makemkv seems to be able to read the disk.
I've now tried also the latest 1.14.1 - but same behavior (tested with Solo - A star wars story).
Reinstallig 1.12.2 - and "backup" works.

Did I miss a change in makemkv? Is there a new prerequisite to backup a disk now?

Thanks!
J

Woodstock
Posts: 6197
Joined: Sun Jul 24, 2011 11:21 pm

Re: "Backup" no longer working?

Post by Woodstock » Sat Nov 17, 2018 2:52 pm

Backup definitely works in 1.12.x and 1.14.x...

Do you have debug logging turned on? What does the log show for the attempt?
How to aid in finding the answer to your problem: https://www.makemkv.com/faq/item/8

jeff98
Posts: 2
Joined: Sat Nov 17, 2018 1:22 pm

Re: "Backup" no longer working?

Post by jeff98 » Sat Nov 17, 2018 3:46 pm

yep. debug logging is on, this is what i get:

Code: Select all

Debug log started at Sat Nov 17 15:41:46 2018 , written by MakeMKV v1.14.1 win(x64-release)
Using 1048320KB for read cache.
001005:0000 MakeMKV v1.14.1 win(x64-release) started
001004:0000 Debug logging enabled, log will be saved as C:\Users\Jeff/MakeMKV_log.txt
DEBUG: Code 2365587456 at q'(*`fMQ6kt8Paz::121274285
005072:0000 Backing up disc into folder "O:/backup/3DDisk"
001003:0020 DEBUG: Code 182 at ?Ntw=,+,HYRHLXmD9tN:213142220
001003:0020 DEBUG: Code 0 at ?Ntw=,+,HYRHLXmD9tN:29404671
001003:0020 DEBUG: Code 0 at J:DD4MJmHb7fW3P.]jTB:29396713
005069:0080 Backup failed
005080:0204 Backup failed.
Application exited at Sat Nov 17 15:42:49 2018
Of course "O:" is writeable and has enough free space (1.12.2 can backup the same disk to this drive without issues).
I'm also pretty sure that it is not related to the disk - as actually none can be backuped anymore.

mike admin
Posts: 3581
Joined: Wed Nov 26, 2008 2:26 am
Contact:

Re: "Backup" no longer working?

Post by mike admin » Sat Nov 17, 2018 3:55 pm

This is a bug in 1.14.x - backup fails for some 3D discs. Opening the disc should work.

smartieyoung
Posts: 113
Joined: Sun Dec 24, 2017 11:09 am
Location: kentucky

Re: "Backup" no longer working?

Post by smartieyoung » Sat Nov 17, 2018 8:38 pm

I haven't really tried 3D discs so I wouldn't know.Regular backup Appears to me to work slow but still good given the fact I throw plenty of discs at it.Just out of of being curious does anyone seem to have a difference backing up 4K bluerays vs regularf blurays and DVDs? ive only done backups on a few UHD disks before so I would be curious to know :?:

Post Reply