Problematic HD-DVDs

Everything related to MakeMKV
cozzmo
Posts: 48
Joined: Wed Jul 14, 2010 9:21 am

Re: Problematic HD-DVDs

Post by cozzmo » Sat Sep 25, 2010 2:45 am

1) The Mummy Returns
2) Universal
3) VC-1
4) DDplus
5) Audio selected for inclusion was English, audio in MKV, Japanese :lol: I did this 2 times and the result was the same. I will try it again with all lanugages selected to see which ones turns out to be the English track.
6) Debug log contains no errors.

Code: Select all

MakeMKV v1.6.0 win(x64-release) started
Debug logging enabled, log will be saved as C:\Users\*****/MakeMKV_log.txt
DEBUG: Code 0 at L-Mzv($j15?CI&O-y:121262164
DEBUG: Code 0 at L-Mzv($j15?CI&O-y:121262164
DEBUG: Code 0 at L-Mzv($j15?CI&O-y:121262164
DEBUG: Code 0 at L-Mzv($j15?CI&O-y:121262164
Operation successfully completed
Saving 1 titles into directory E://MUMMYRETURNSG41
1 titles saved

EDIT: OK ripped all tracks to an MKV

Labelled / Actual

1 French / English
2 Italiano / French
3 Deutsch / Italiano
4 Espanol / Deutsch
5 Japenese / Espanol
6 English / Japanese

madpoet
Posts: 16
Joined: Sat Sep 25, 2010 5:56 pm

Re: Problematic HD-DVDs

Post by madpoet » Sat Sep 25, 2010 6:04 pm

1) Eyes Wide Shut
2) WB
3) VC-1
4) TrueHD and DD+
5) I hear the drive just churning and then it fails. Plays back fine in Powerdvd.
6) Not sure how to get it

setarip_old
Posts: 2136
Joined: Wed Dec 09, 2009 1:31 pm

Re: Problematic HD-DVDs

Post by setarip_old » Sat Sep 25, 2010 9:50 pm

@madpoet

Click on the "Preferences" icon (wrench) and put a checkmark next to "Log debug messages" and then exit and restart MakeMKV. If you now look in that same area, you'll see the location where your debug logs will be saved...



daredavel
Posts: 1
Joined: Tue Sep 28, 2010 4:50 am

Re: Problematic HD-DVDs

Post by daredavel » Tue Sep 28, 2010 5:10 am

First of all, i'd like to say makemkv is an awesome program! It's worked very well with everything so far until I tried a couple discs today (for fear of my hd-dvd drive breaking down).

I have a feeling it might have something to do with mpeg4 codec. I deselected all the mpeg4 tracks, and tried the vc-1 titles (dreamworks logo) and it was fine. The same thing happened when I tried Stardust, I selected the mpeg2 titles on the same disc and those titles worked fine. I'm using all original commercial discs, not rips/iso's.

1) Transformers
2) Paramount
3) Mpeg4
4) DDPlus 3/2+1
5) fails to save
6) Debug log

Code: Select all

Saving 1 titles into directory K:/Movies/Transformers
DEBUG: Code 7 at TF(=\P&/_wGL>m6PIvFM:121264050
DEBUG: Code 0 at A/g'goY"dcOFcea@e@@Go:29397449
DEBUG: Code 0 at 8a;4xqx++vbtp=E-85I:121263751
DEBUG: Code 0 at A/g'goY"dcOFcea@e@@Go:29397449
LIBMKV_TRACE: Exception: Error while reading input
Failed to save title 0 to file K:/Movies/Transformers/t00_Main_Menu.mkv
0 titles saved, 1 failed

cozzmo
Posts: 48
Joined: Wed Jul 14, 2010 9:21 am

Re: Problematic HD-DVDs

Post by cozzmo » Wed Sep 29, 2010 6:58 am

Same.

Failed at 11436.6MB

FIXED / successfully ripped with 1.6.3

Debug Log:

Code: Select all

MakeMKV v1.6.0 win(x64-release) started
Debug logging enabled, log will be saved as C:\Users\*****/MakeMKV_log.txt
DEBUG: Code 0 at L-Mzv($j15?CI&O-y:121262164
DEBUG: Code 0 at L-Mzv($j15?CI&O-y:121262164
DEBUG: Code 0 at L-Mzv($j15?CI&O-y:121262164
DEBUG: Code 0 at L-Mzv($j15?CI&O-y:121262164
Operation successfully completed
Saving 1 titles into directory E://TRANSFORMERS_D1_NA
DEBUG: Code 7 at TF(=\P&/_wGL>m6PIvFM:121264050
DEBUG: Code 0 at A/g'goY"dcOFcea@e@@Go:29397449
DEBUG: Code 0 at 8a;4xqx++vbtp=E-85I:121263751
DEBUG: Code 0 at A/g'goY"dcOFcea@e@@Go:29397449
DEBUG: Code 0 at 'KpGdm~*:Y=-6rTtu7{:213133204
LIBMKV_TRACE: Exception: Error while reading input
Failed to save title 2 to file E://TRANSFORMERS_D1_NA/t02_Main_Movie.mkv
0 titles saved, 1 failed

daredavel wrote:First of all, i'd like to say makemkv is an awesome program! It's worked very well with everything so far until I tried a couple discs today (for fear of my hd-dvd drive breaking down).

I have a feeling it might have something to do with mpeg4 codec. I deselected all the mpeg4 tracks, and tried the vc-1 titles (dreamworks logo) and it was fine. The same thing happened when I tried Stardust, I selected the mpeg2 titles on the same disc and those titles worked fine. I'm using all original commercial discs, not rips/iso's.

1) Transformers
2) Paramount
3) Mpeg4
4) DDPlus 3/2+1
5) fails to save
6) Debug log

Code: Select all

Saving 1 titles into directory K:/Movies/Transformers
DEBUG: Code 7 at TF(=\P&/_wGL>m6PIvFM:121264050
DEBUG: Code 0 at A/g'goY"dcOFcea@e@@Go:29397449
DEBUG: Code 0 at 8a;4xqx++vbtp=E-85I:121263751
DEBUG: Code 0 at A/g'goY"dcOFcea@e@@Go:29397449
LIBMKV_TRACE: Exception: Error while reading input
Failed to save title 0 to file K:/Movies/Transformers/t00_Main_Menu.mkv
0 titles saved, 1 failed
Last edited by cozzmo on Mon Jan 24, 2011 6:36 am, edited 1 time in total.

cozzmo
Posts: 48
Joined: Wed Jul 14, 2010 9:21 am

Re: Problematic HD-DVDs

Post by cozzmo » Wed Sep 29, 2010 8:42 am

1) The Fast and the Furious
2) Universal
3) Unknown
4) DDplus
5) Fails to open the disc
6) Debug Log:

Code: Select all

DEBUG: Code 89 at ehvMHF8Z~[4 .:213131824
DEBUG: Code 0 at ehvMHF8Z~[4 .:121261773
Failed to open disc

JishanF
Posts: 4
Joined: Fri Oct 01, 2010 12:09 am

Re: Problematic HD-DVDs

Post by JishanF » Fri Oct 01, 2010 12:16 am

1)Superman Returns
2)Warner Bros
3)VC-1
4)DDplus, TrueHD 5.1
5)Fails about 3/4 of the way through
6)

001003:0020 DEBUG: Code 0 at STZ'[#r1Q>d8(*8LL1j:121263958
001003:0020 DEBUG: Code 0 at Qw6tPdIGeB]:P.:1gJR;:29394298
001003:0020 DEBUG: Code 0 at 6B/VDTmY-h Vtg3=Czx:29393838
001003:0020 DEBUG: Code 0 at Qw6tPdIGeB]:P.:1gJR;:29394183
001003:0020 DEBUG: Code 4921742 at Qw6tPdIGeB]:P.:1gJR;:29393309
001002:0020 LIBMKV_TRACE: Exception: Error while reading input
005003:0000 Failed to save title 0 to file L:/Blu-Ray Rips/t00_Feature_Presentation.mkv
005004:0080 0 titles saved, 1 failed
005037:0204 Copy complete. 0 titles saved, 1 failed.

Also wanted to say that Batman Begins does work. I was able to back it up without issue.

cozzmo
Posts: 48
Joined: Wed Jul 14, 2010 9:21 am

Re: Problematic HD-DVDs

Post by cozzmo » Fri Oct 01, 2010 4:53 am

Can you check that again because mine copied just fine. You might have a bad disk?
JishanF wrote:1)Superman Returns
2)Warner Bros
3)VC-1
4)DDplus, TrueHD 5.1
5)Fails about 3/4 of the way through
6)

001003:0020 DEBUG: Code 0 at STZ'[#r1Q>d8(*8LL1j:121263958
001003:0020 DEBUG: Code 0 at Qw6tPdIGeB]:P.:1gJR;:29394298
001003:0020 DEBUG: Code 0 at 6B/VDTmY-h Vtg3=Czx:29393838
001003:0020 DEBUG: Code 0 at Qw6tPdIGeB]:P.:1gJR;:29394183
001003:0020 DEBUG: Code 4921742 at Qw6tPdIGeB]:P.:1gJR;:29393309
001002:0020 LIBMKV_TRACE: Exception: Error while reading input
005003:0000 Failed to save title 0 to file L:/Blu-Ray Rips/t00_Feature_Presentation.mkv
005004:0080 0 titles saved, 1 failed
005037:0204 Copy complete. 0 titles saved, 1 failed.

Also wanted to say that Batman Begins does work. I was able to back it up without issue.

Krobar
Posts: 101
Joined: Tue Feb 16, 2010 8:45 am

Re: Problematic HD-DVDs

Post by Krobar » Fri Oct 01, 2010 6:59 am

mpataky wrote:I've tried 2 HD-DVD's so far, Forbidden Planet and Cat People, both had no problems making the "MKV" but there is no audio ... however the video is fine ... no errors in the debug log ... help!!
Can confirm Audio is fine for me with Cat People rip.

madpoet
Posts: 16
Joined: Sat Sep 25, 2010 5:56 pm

Re: Problematic HD-DVDs

Post by madpoet » Fri Oct 01, 2010 9:09 pm

1) Pan's Labyrinth
2) Newline
3) Not sure
4) DTS HDMA
5) Fails to open disk
6)
DEBUG: Code 0 at {'iOdX&Wstj<iFtYn:121262164
DEBUG: Code 0 at {'iOdX&Wstj<iFtYn:121262164
DEBUG: Code 0 at :)_9A/U}b6J3s:29393654
Failed to open disc

madpoet
Posts: 16
Joined: Sat Sep 25, 2010 5:56 pm

Re: Problematic HD-DVDs

Post by madpoet » Fri Oct 01, 2010 9:31 pm

cozzmo wrote:1) Top Gun
2) Paramount
3) mpeg4
4) TrueHD 5.1, DTS 3/2+1
5) Stops at 8961.8mb each time. Disc has been cleaned & checked.
6) Debug log below:

Code: Select all

MakeMKV v1.6.0 win(x64-release) started
Debug logging enabled, log will be saved as C:\Users\****/MakeMKV_log.txt
Evaluation version, 28 day(s) out of 30 remaining
DEBUG: Code 0 at L-Mzv($j15?CI&O-y:121262164
DEBUG: Code 0 at L-Mzv($j15?CI&O-y:121262164
DEBUG: Code 0 at L-Mzv($j15?CI&O-y:121262164
DEBUG: Code 0 at L-Mzv($j15?CI&O-y:121262164
DEBUG: Code 989 at A/g'goY"dcOFcea@e@@Go:213132974
Operation successfully completed
Saving 1 titles into directory D://TOPGUN
DEBUG: Code 7 at TF(=\P&/_wGL>m6PIvFM:121264050
DEBUG: Code 0 at A/g'goY"dcOFcea@e@@Go:29397449
DEBUG: Code 0 at 8a;4xqx++vbtp=E-85I:121263751
DEBUG: Code 0 at A/g'goY"dcOFcea@e@@Go:29397449
DEBUG: Code 0 at 'KpGdm~*:Y=-6rTtu7{:213133204
LIBMKV_TRACE: Exception: Error while reading input
Failed to save title 0 to file D://TOPGUN/t00_Main_Movie.mkv
0 titles saved, 1 failed
Also had this one fail... same error

madpoet
Posts: 16
Joined: Sat Sep 25, 2010 5:56 pm

Re: Problematic HD-DVDs

Post by madpoet » Fri Oct 01, 2010 9:40 pm

Reposted with logs:

1) Eyes Wide Shut
2) WB
3) VC-1
4) TrueHD and DD+
5) I hear the drive just churning and then it fails. Plays back fine in Powerdvd.
6)

Saving 1 titles into directory C:/Video/EYES_WIDE_SHUT_SE_HD_DVD
DEBUG: Code 100927745 at ({KcoB=x8&.$yvq+@):29395839
DEBUG: Code 100927745 at ({KcoB=x8&.$yvq+@):121261727
Error 'Scsi error - HARDWARE ERROR:TRACKING SERVO FAILURE' occurred while reading '/HVDVD_TS/feature_01.EVO' at offset '14661464064'
DEBUG: Code 0 at UJ2s1hNR*~VIfAp-;cE:121263958
DEBUG: Code 7158918 at 8-%q^PxUnKZZ&rfxC>;:29397035
DEBUG: Code 0 at mbekjYvz,FE4*_>|AuF:213132790
LIBMKV_TRACE: Exception: Error while reading input
Failed to save title 0 to file C:/Video/EYES_WIDE_SHUT_SE_HD_DVD/t00_Feature_Presentation.mkv
0 titles saved, 1 failed

setarip_old
Posts: 2136
Joined: Wed Dec 09, 2009 1:31 pm

Re: Problematic HD-DVDs

Post by setarip_old » Fri Oct 01, 2010 9:46 pm

Hi!
Error 'Scsi error - HARDWARE ERROR:TRACKING SERVO FAILURE'


This is usually indicative of a failing drive or (if you're lucky) a dirty lens...




madpoet
Posts: 16
Joined: Sat Sep 25, 2010 5:56 pm

Re: Problematic HD-DVDs

Post by madpoet » Fri Oct 01, 2010 10:03 pm

Yeah but I can watch it just fine in PowerDVD on the same drive.

cozzmo
Posts: 48
Joined: Wed Jul 14, 2010 9:21 am

Re: Problematic HD-DVDs

Post by cozzmo » Fri Oct 01, 2010 10:07 pm

I got one of those scsi errors with one of the Bourne movies, i just let it go for a while and it got past it and finished the movie. Surface of the disc was spotless and i've had no other issues like that with any other disk. It was a combo HD/DVD disc which i thought maybe they were more fragile or something.

Post Reply