MakeMKV is incorrectly reporting that AnyDVD is enabled

Everything related to MakeMKV
Post Reply
Alan111S
Posts: 2
Joined: Wed Jul 31, 2019 2:18 am

MakeMKV is incorrectly reporting that AnyDVD is enabled

Post by Alan111S » Wed Jul 31, 2019 2:33 am

I wanted to report that MakeMKV is reporting that AnyDVD is enabled, despite the fact that it is not. Actually I get this message even if AnyDVD is not running.
Capture.JPG
Capture.JPG (28.94 KiB) Viewed 382 times
Capture1.JPG
Capture1.JPG (17.28 KiB) Viewed 382 times
I understand that MakeMKV and AnyDVD can interfere with each other but thought that as long as AnyDVD is disabled, there shouldn't be any issue. It's a bit annoying that every time I open a Disc or Files, this message appears. Is there some other workaround (except uninstalling AnyDVD)?

jmonier
Posts: 20
Joined: Sun Nov 20, 2011 12:38 pm

Re: MakeMKV is incorrectly reporting that AnyDVD is enabled

Post by jmonier » Wed Jul 31, 2019 11:59 am

It must be something unique in your setup, because I don't have that problem (and I haven't heard of anybody else having it). In practice, I've never had any problem with interference between the two (other than the nuisance of having to click "Yes" when the popup occurs).

SamuriHL
Posts: 937
Joined: Mon Jun 14, 2010 5:32 pm

Re: MakeMKV is incorrectly reporting that AnyDVD is enabled

Post by SamuriHL » Wed Jul 31, 2019 12:18 pm

Yup, I leave it running on my machine and have never had an issue. Then again, lately I dedicate my NS60 to MakeMKV and my BW16D1HT to AnyDVD. But even when I do use the Asus with MakeMKV with AnyDVD enabled, I don't run into any issues.

Epicgamez7
Posts: 1
Joined: Wed Jul 31, 2019 12:28 pm

Re: MakeMKV is incorrectly reporting that AnyDVD is enabled

Post by Epicgamez7 » Wed Jul 31, 2019 12:29 pm

I also have the same message, however I don't have AnyDVD on my PC. So not sure why I even get this message

Alan111S
Posts: 2
Joined: Wed Jul 31, 2019 2:18 am

Re: MakeMKV is incorrectly reporting that AnyDVD is enabled

Post by Alan111S » Wed Jul 31, 2019 12:49 pm

OK I think I understand the issue ... I'm opening BluRay Files that were previously copied using AnyDVD so there is a ANY! directory on the same level as BDMV.

I incorrectly assumed it was because AnyDVD is installed but it must be the fact that the files were previously processed by AnyDVD.

Sorry for any confusion. I'll just ignore the message !

Post Reply