The Fifth Element 1.12.3 vs. 1.14.2

Please post here for issues related to UHD discs
Post Reply
Posts: 3
Joined: Tue Jan 01, 2019 2:21 am

The Fifth Element 1.12.3 vs. 1.14.2

Post by haemaker » Tue Jan 01, 2019 2:38 am

I had and interesting issue. I have a brand new Fifth Element 4K UHD HDR disc. I tried to rip it with 1.14.2 and it kept erroring out in the middle. It was a hash check error. This one:

It is a two layer disc, and it happened right in the middle, so I assume the layer switch has something to do with it.
Different forum posts said to try to clean the disc, even if brand new. I tried cleaning it. I tried choosing a different target volume to store the files. I tried exiting other programs thinking it might be a performance issue (12 year old computer). No luck.

One last thing to try, downrev to MakeMKV! Worked first time. There must be an issue with 1.14.2 where there is a layer switch and the hash check.

Let me know if there is any data that you would like me to collect to help fix this issue.

Thank you.

PC running Intel Core 2 Duo (Conroe) 2.40Ghz (circa 2006)
8 GB RAM -- 400Mhz
Windows 10 October 2018
LG WH16NS40 with 1.02 firmware (SATA)

Post Reply