Avengers 4 endgame

Please post here for issues related to UHD discs
rui-no-onna
Posts: 36
Joined: Sun Aug 18, 2019 8:50 am

Re: Avengers 4 endgame

Post by rui-no-onna » Wed Aug 21, 2019 5:09 am

SamuriHL wrote:
Wed Aug 14, 2019 2:01 am
Yea, I have a script that I use that enables LibreDrive mode for the drive and then uses ImgBurn to create a protected ISO. Same idea. Just open the ISO with MakeMKV to check if it's supported periodically.
Question, how do you do this? I'm guessing this only works for MK firmware? I create protected ISO rips for regular Blu-ray discs for later batch processing and wish to be able to do the same for UHD discs.

I have a WH14NS40 on NS60 1.00 DE and 16D1HT on 3.10 MK that I just finished flashing. Haven't processed any discs yet and the Avengers: Endgame 4K steelbook seems the perfect place to start. Thanks! :D

SamuriHL
Posts: 997
Joined: Mon Jun 14, 2010 5:32 pm

Re: Avengers 4 endgame

Post by SamuriHL » Wed Aug 21, 2019 11:06 am

I'll post the bat file I created for it later when I get home. It just uses makemkvcon to throw the drive in libredrive mode and then uses imgburn to create the protected iso.

Sent from my SM-G975U using Tapatalk


rui-no-onna
Posts: 36
Joined: Sun Aug 18, 2019 8:50 am

Re: Avengers 4 endgame

Post by rui-no-onna » Wed Aug 21, 2019 2:25 pm

Awesome. Thanks! :D

SamuriHL
Posts: 997
Joined: Mon Jun 14, 2010 5:32 pm

Re: Avengers 4 endgame

Post by SamuriHL » Wed Aug 21, 2019 9:06 pm

MakeISO.bat

Code: Select all

@echo off
"C:\program files (x86)\MakeMKV\makemkvcon64.exe" info disc:0

"C:\Program Files (x86)\ImgBurn\ImgBurn.exe" /MODE READ /SRC G: /DEST d:\ISO\[DISC_LABEL].ISO /START
replace disc:0 with the number of your drive

and replace /src G: with the letter of your drive

If you need to see what drive number it is, I think makemkvcon64.exe info spits them all out but I don't remember.

rui-no-onna
Posts: 36
Joined: Sun Aug 18, 2019 8:50 am

Re: Avengers 4 endgame

Post by rui-no-onna » Thu Aug 22, 2019 6:09 am

Thanks for the script! :D

xmenw
Posts: 43
Joined: Tue May 15, 2018 2:27 pm

Re: Avengers 4 endgame

Post by xmenw » Thu Aug 22, 2019 5:38 pm

hi guys,

I have the bby steelbook, and I'm not getting the key error but these

001011:0000 Using LibreDrive mode (v05 id=F0ED16432FAA)
DEBUG: Code 2147483648 at x+(+U%'4Sn7=S6ZK:213132974
005085:0000 Loaded content hash table, will verify integrity of M2TS files.
001003:0020 DEBUG: Code 2 at 6dF4!c=$}>L]@7o%<Hv&q7 :29393447
001003:0020 DEBUG: Code 0 at :oMvbz-,FlOZn%53yT.:213132698
001003:0020 DEBUG: Code 0 at o;Z.=;g#*Lg@}PV;q0(4:29396920
005069:0080 Backup failed
005080:0204 Backup failed.
This is a new install of makemkv on my server (debian buster), and I have a couple new data disks, on which I added permissions to the MakeMKV and underlying folders for output/backup, but no progress beyond this.

maintainin
Posts: 17
Joined: Sun Aug 11, 2019 11:42 pm

Re: Avengers 4 endgame

Post by maintainin » Mon Aug 26, 2019 9:37 pm

Hi,

Trying to rip Avengers Endgame UHD disk. Cinematic Universe edition purchased off Amazon. Getting this error:

Error 'Scsi error - MEDIUM ERROR:L-EC UNCORRECTABLE ERROR' occurred while reading '/BDMV/STREAM/00055.m2ts' at offset '4264230912'
Error 'OS error - STATUS_DEVICE_DATA_ERROR' occurred while reading '\Device\CdRom0' at offset '4264230912'
Error 'Scsi error - HARDWARE ERROR:TIMEOUT ON LOGICAL UNIT' occurred while reading '/BDMV/STREAM/00055.m2ts' at offset '4277796864'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '\Device\CdRom0' at offset '4277796864'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '\Device\CdRom0' at offset '4277796864'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '\Device\CdRom0' at offset '4277796864'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '\Device\CdRom0' at offset '4277796864'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '\Device\CdRom0' at offset '4277796864'
Error 'Scsi error - HARDWARE ERROR:TIMEOUT ON LOGICAL UNIT' occurred while reading '/BDMV/STREAM/00055.m2ts' at offset '4277796864'


This is the second disk I've tried thinking the first disk might be bad and Amazon sent another one but second disk is giving same errors. Tried two different vantec adapters that have always worked with the same result. The first disk got a lot farther in than this one before it errored. This second disk is erroring at about 3.5 gigs in. I successfully ripped a UHD copy of the Dark Knight in between trying to rip these two disks of Endgame with no issue. I've never had a error on any other disk I've ripped.

Drive is a WH16NS60 flashed with MK 1.01. Any help is appreciated.

Billycar11
Posts: 505
Joined: Sun Aug 24, 2014 5:49 am

Re: Avengers 4 endgame

Post by Billycar11 » Mon Aug 26, 2019 10:40 pm

maintainin wrote:
Mon Aug 26, 2019 9:37 pm
Hi,

Trying to rip Avengers Endgame UHD disk. Cinematic Universe edition purchased off Amazon. Getting this error:

Error 'Scsi error - MEDIUM ERROR:L-EC UNCORRECTABLE ERROR' occurred while reading '/BDMV/STREAM/00055.m2ts' at offset '4264230912'
Error 'OS error - STATUS_DEVICE_DATA_ERROR' occurred while reading '\Device\CdRom0' at offset '4264230912'
Error 'Scsi error - HARDWARE ERROR:TIMEOUT ON LOGICAL UNIT' occurred while reading '/BDMV/STREAM/00055.m2ts' at offset '4277796864'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '\Device\CdRom0' at offset '4277796864'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '\Device\CdRom0' at offset '4277796864'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '\Device\CdRom0' at offset '4277796864'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '\Device\CdRom0' at offset '4277796864'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '\Device\CdRom0' at offset '4277796864'
Error 'Scsi error - HARDWARE ERROR:TIMEOUT ON LOGICAL UNIT' occurred while reading '/BDMV/STREAM/00055.m2ts' at offset '4277796864'


This is the second disk I've tried thinking the first disk might be bad and Amazon sent another one but second disk is giving same errors. Tried two different vantec adapters that have always worked with the same result. The first disk got a lot farther in than this one before it errored. This second disk is erroring at about 3.5 gigs in. I successfully ripped a UHD copy of the Dark Knight in between trying to rip these two disks of Endgame with no issue. I've never had a error on any other disk I've ripped.

Drive is a WH16NS60 flashed with MK 1.01. Any help is appreciated.
WH16NS60's had a huge bad batch from 12/15/18 - 2/1/19 the 3/22 and 4/xx seem to be ok anything earlyer than 3/22/19 you have like a 50/50 chance of the drive being bad i know because i have had 20+ defective of them :(
LGs quality control is a joke

maintainin
Posts: 17
Joined: Sun Aug 11, 2019 11:42 pm

Re: Avengers 4 endgame

Post by maintainin » Mon Aug 26, 2019 10:54 pm

Billycar11 wrote:
Mon Aug 26, 2019 10:40 pm
maintainin wrote:
Mon Aug 26, 2019 9:37 pm
Hi,

Trying to rip Avengers Endgame UHD disk. Cinematic Universe edition purchased off Amazon. Getting this error:

Error 'Scsi error - MEDIUM ERROR:L-EC UNCORRECTABLE ERROR' occurred while reading '/BDMV/STREAM/00055.m2ts' at offset '4264230912'
Error 'OS error - STATUS_DEVICE_DATA_ERROR' occurred while reading '\Device\CdRom0' at offset '4264230912'
Error 'Scsi error - HARDWARE ERROR:TIMEOUT ON LOGICAL UNIT' occurred while reading '/BDMV/STREAM/00055.m2ts' at offset '4277796864'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '\Device\CdRom0' at offset '4277796864'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '\Device\CdRom0' at offset '4277796864'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '\Device\CdRom0' at offset '4277796864'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '\Device\CdRom0' at offset '4277796864'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '\Device\CdRom0' at offset '4277796864'
Error 'Scsi error - HARDWARE ERROR:TIMEOUT ON LOGICAL UNIT' occurred while reading '/BDMV/STREAM/00055.m2ts' at offset '4277796864'


This is the second disk I've tried thinking the first disk might be bad and Amazon sent another one but second disk is giving same errors. Tried two different vantec adapters that have always worked with the same result. The first disk got a lot farther in than this one before it errored. This second disk is erroring at about 3.5 gigs in. I successfully ripped a UHD copy of the Dark Knight in between trying to rip these two disks of Endgame with no issue. I've never had a error on any other disk I've ripped.

Drive is a WH16NS60 flashed with MK 1.01. Any help is appreciated.
WH16NS60's had a huge bad batch from 12/15/18 - 2/1/19 the 3/22 and 4/xx seem to be ok anything earlyer than 3/22/19 you have like a 50/50 chance of the drive being bad i know because i have had 20+ defective of them :(
LGs quality control is a joke
So the drive could still be bad even though this is the only disk I’ve had issues with? The mfr date on the drive is April 2019. There’s amother date on the drive that says “2019 04 24”.

st4evr
Posts: 486
Joined: Tue Mar 06, 2018 11:38 pm

Re: Avengers 4 endgame

Post by st4evr » Mon Aug 26, 2019 10:58 pm

maintainin wrote:
Mon Aug 26, 2019 10:54 pm
So the drive could still be bad even though this is the only disk I’ve had issues with? The mfr date on the drive is April 2019. There’s amother date on the drive that says “2019 04 24”.
Are you trying to rip directly to an MKV container?

If so, have you tried to do a FULL folder structure backup as well WITH decryption selected? Does it return any errors when attempting the full backup?

maintainin
Posts: 17
Joined: Sun Aug 11, 2019 11:42 pm

Re: Avengers 4 endgame

Post by maintainin » Mon Aug 26, 2019 11:02 pm

st4evr wrote:
Mon Aug 26, 2019 10:58 pm
maintainin wrote:
Mon Aug 26, 2019 10:54 pm
So the drive could still be bad even though this is the only disk I’ve had issues with? The mfr date on the drive is April 2019. There’s amother date on the drive that says “2019 04 24”.
Are you trying to rip directly to an MKV container?

If so, have you tried to do a FULL folder structure backup as well WITH decryption selected? Does it return any errors when attempting the full backup?
I was trying to rip to mkv. I’ll try a full backup with decryption selected and report back.

maintainin
Posts: 17
Joined: Sun Aug 11, 2019 11:42 pm

Re: Avengers 4 endgame

Post by maintainin » Mon Aug 26, 2019 11:21 pm

maintainin wrote:
Mon Aug 26, 2019 11:02 pm
st4evr wrote:
Mon Aug 26, 2019 10:58 pm
maintainin wrote:
Mon Aug 26, 2019 10:54 pm
So the drive could still be bad even though this is the only disk I’ve had issues with? The mfr date on the drive is April 2019. There’s amother date on the drive that says “2019 04 24”.
Are you trying to rip directly to an MKV container?

If so, have you tried to do a FULL folder structure backup as well WITH decryption selected? Does it return any errors when attempting the full backup?
I was trying to rip to mkv. I’ll try a full backup with decryption selected and report back.
backup failed with the following error:

Error 'Scsi error - MEDIUM ERROR:L-EC UNCORRECTABLE ERROR' occurred while reading '/BDMV/STREAM/00055.m2ts' at offset '4264427520'
Encountered 12 errors of type 'Read Error' - see http://www.makemkv.com/errors/read/
Backup failed

maintainin
Posts: 17
Joined: Sun Aug 11, 2019 11:42 pm

Re: Avengers 4 endgame

Post by maintainin » Mon Aug 26, 2019 11:41 pm

What's the chances of having two bad discs in a row(although they look flawless. Have checked several times). Probably higher than it should be I'm guessing. I still have the first disc and just put it in to try and do a backup but I'm sure it will fail again, just much farther in the process. It's like the drive is hitting the discs in two different spots and can't read?

edit: Yep, first disc failed backup,albeit much farther in than the second disc:

Error 'Scsi error - MEDIUM ERROR:L-EC UNCORRECTABLE ERROR' occurred while reading '/BDMV/STREAM/00055.m2ts' at offset '32666548224'
Encountered 6 errors of type 'Read Error' - see http://www.makemkv.com/errors/read/
Backup failed

Billycar11
Posts: 505
Joined: Sun Aug 24, 2014 5:49 am

Re: Avengers 4 endgame

Post by Billycar11 » Tue Aug 27, 2019 12:22 am

maintainin wrote:
Mon Aug 26, 2019 10:54 pm

So the drive could still be bad even though this is the only disk I’ve had issues with? The mfr date on the drive is April 2019. There’s amother date on the drive that says “2019 04 24”.
i have only had 1 for 4/24/19 and it was good and came with fw 1.02 so yours is not one of the bad batch that i know about could still be bad but much less likely now
i have WH16NS60s read TLD 100GB disks all day only to fail every time on DL 66GB disks that work fine in other WH16NS60s

maintainin
Posts: 17
Joined: Sun Aug 11, 2019 11:42 pm

Re: Avengers 4 endgame

Post by maintainin » Tue Aug 27, 2019 12:38 am

Billycar11 wrote:
Tue Aug 27, 2019 12:22 am
maintainin wrote:
Mon Aug 26, 2019 10:54 pm

So the drive could still be bad even though this is the only disk I’ve had issues with? The mfr date on the drive is April 2019. There’s amother date on the drive that says “2019 04 24”.
i have only had 1 for 4/24/19 and it was good and came with fw 1.02 so yours is not one of the bad batch that i know about could still be bad but much less likely now
i have WH16NS60s read TLD 100GB disks all day only to fail every time on DL 66GB disks that work fine in other WH16NS60s
Really interesting. Well I’m at a loss at this point. I suppose I could always get another drive, but it’s really not that big of a deal I guess. I’ll just have to watch the disc I guess in a regular UHD player for the time being. Assuming it doesn’t error.

Any other ideas besides trying another drive? Is there a different ripping software that might be worth a shot?

Post Reply