Avengers 4 endgame

Please post here for issues related to UHD discs
MartyMcNuts
Posts: 498
Joined: Wed Nov 22, 2017 11:45 pm

Re: Avengers 4 endgame

Post by MartyMcNuts » Tue Aug 27, 2019 12:55 am

maintainin wrote:
Tue Aug 27, 2019 12:38 am
Billycar11 wrote:
Tue Aug 27, 2019 12:22 am
maintainin wrote:
Mon Aug 26, 2019 10:54 pm

So the drive could still be bad even though this is the only disk I’ve had issues with? The mfr date on the drive is April 2019. There’s amother date on the drive that says “2019 04 24”.
i have only had 1 for 4/24/19 and it was good and came with fw 1.02 so yours is not one of the bad batch that i know about could still be bad but much less likely now
i have WH16NS60s read TLD 100GB disks all day only to fail every time on DL 66GB disks that work fine in other WH16NS60s
Really interesting. Well I’m at a loss at this point. I suppose I could always get another drive, but it’s really not that big of a deal I guess. I’ll just have to watch the disc I guess in a regular UHD player for the time being. Assuming it doesn’t error.

Any other ideas besides trying another drive? Is there a different ripping software that might be worth a shot?
Give your disc a really good clean then try a full Folder backup again.

st4evr
Posts: 486
Joined: Tue Mar 06, 2018 11:38 pm

Re: Avengers 4 endgame

Post by st4evr » Tue Aug 27, 2019 3:06 am

maintainin wrote:
Tue Aug 27, 2019 12:38 am
Is there a different ripping software that might be worth a shot?
There is AnyDVD and DeUHD you can use if you are willing to pay for them. With AnyDVD having a bit more inconsistent UHD support (key support is a little lacking). I use these two as backups.

DVDfab is also out here, but I don’t use that.

xmenw
Posts: 43
Joined: Tue May 15, 2018 2:27 pm

Re: Avengers 4 endgame

Post by xmenw » Thu Aug 29, 2019 3:35 am

xmenw wrote:
Thu Aug 22, 2019 5:38 pm
hi guys,

I have the bby steelbook, and I'm not getting the key error but these

001011:0000 Using LibreDrive mode (v05 id=F0ED16432FAA)
DEBUG: Code 2147483648 at x+(+U%'4Sn7=S6ZK:213132974
005085:0000 Loaded content hash table, will verify integrity of M2TS files.
001003:0020 DEBUG: Code 2 at 6dF4!c=$}>L]@7o%<Hv&q7 :29393447
001003:0020 DEBUG: Code 0 at :oMvbz-,FlOZn%53yT.:213132698
001003:0020 DEBUG: Code 0 at o;Z.=;g#*Lg@}PV;q0(4:29396920
005069:0080 Backup failed
005080:0204 Backup failed.
This is a new install of makemkv on my server (debian buster), and I have a couple new data disks, on which I added permissions to the MakeMKV and underlying folders for output/backup, but no progress beyond this.
Just bumping to see if anyone knows what these errors mean, is it the disc or something else?

fspneal
Posts: 4
Joined: Sat Aug 31, 2019 7:31 pm

Re: Avengers 4 endgame

Post by fspneal » Sat Aug 31, 2019 7:37 pm

I'm also getting errors while trying to backup the UHD, but while using an Asus BW-16D1HT Rev 3.02. Never had issues with any other UHD and the normal Blu-ray worked properly. Exchanged discs once also thinking bad disc, but that doesn't seem to be the case.

Error 'Scsi error - MEDIUM ERROR:L-EC UNCORRECTABLE ERROR' occurred while reading '/BDMV/STREAM/00055.m2ts' at offset '31378046976'
Error 'OS error - STATUS_DEVICE_DATA_ERROR' occurred while reading '\Device\CdRom0' at offset '31378046976'
Error 'OS error - STATUS_DEVICE_DATA_ERROR' occurred while reading '\Device\CdRom0' at offset '31378046976'
Error 'OS error - STATUS_DEVICE_DATA_ERROR' occurred while reading '\Device\CdRom0' at offset '31378046976'
Error 'OS error - STATUS_DEVICE_DATA_ERROR' occurred while reading '\Device\CdRom0' at offset '31378046976'
Error 'OS error - STATUS_DEVICE_DATA_ERROR' occurred while reading '\Device\CdRom0' at offset '31378046976'
Error 'Scsi error - MEDIUM ERROR:L-EC UNCORRECTABLE ERROR' occurred while reading '/BDMV/STREAM/00055.m2ts' at offset '31378046976'
Error 'Scsi error - HARDWARE ERROR:TIMEOUT ON LOGICAL UNIT' occurred while reading '/BDMV/STREAM/00055.m2ts' at offset '31378046976'
Error 'Scsi error - MEDIUM ERROR:L-EC UNCORRECTABLE ERROR' occurred while reading '/BDMV/STREAM/00055.m2ts' at offset '31378046976'
Error 'Scsi error - MEDIUM ERROR:L-EC UNCORRECTABLE ERROR' occurred while reading '/BDMV/STREAM/00055.m2ts' at offset '31378046976'
Error 'Scsi error - MEDIUM ERROR:L-EC UNCORRECTABLE ERROR' occurred while reading '/BDMV/STREAM/00055.m2ts' at offset '31378046976'
Error 'Scsi error - MEDIUM ERROR:L-EC UNCORRECTABLE ERROR' occurred while reading '/BDMV/STREAM/00055.m2ts' at offset '31378046976'
Failed to save title 0 to file //home-server/makemkv/MARVEL'S AVENGERS- ENDGAME_t00.mkv
Encountered 11 errors of type 'Read Error' - see http://www.makemkv.com/errors/read/
0 titles saved, 1 failed

Woodstock
Posts: 6436
Joined: Sun Jul 24, 2011 11:21 pm

Re: Avengers 4 endgame

Post by Woodstock » Sat Aug 31, 2019 9:30 pm

Your drive is trying too hard to read an unreadable sector, and the operating system thinks it's off-line.
How to aid in finding the answer to your problem: https://www.makemkv.com/faq/item/8

fspneal
Posts: 4
Joined: Sat Aug 31, 2019 7:31 pm

Re: Avengers 4 endgame

Post by fspneal » Sat Aug 31, 2019 10:27 pm

How do I fix that? My system isn't near any limits during the problem and its happened with 2 discs of the same movie that are perfectly clean.

Woodstock
Posts: 6436
Joined: Sun Jul 24, 2011 11:21 pm

Re: Avengers 4 endgame

Post by Woodstock » Sun Sep 01, 2019 1:46 am

If the errors on the second disk show up at "the same place" (within a few sectors) as the first disk, then there is probably something in the disk mastering that is causing it. If the locations are wildly different, it's probably in how the drive is interpreting the disk.

Remember that a disk can appear "perfect" to our eyes, and have problems at the microscopic level that BD lasers operate. Some drives have issues with switching between layers, and most UHD disks use at least 2 layers.

One thing to try is to slow MakeMKV down. Make it have to wait to write the output. Do you have a large USB flash drive (128GB at least), formatted as ExFAT or NTFS? If so, plug it into a USB 2 (not 3) port, and use that as the destination for the write. This will limit MakeMKV's reading to about 5-6x, because of the delays in writing the flash drive. SOMETIMES this helps, but if it works, the drive is trying to read faster than it can focus on the media.
How to aid in finding the answer to your problem: https://www.makemkv.com/faq/item/8

maintainin
Posts: 17
Joined: Sun Aug 11, 2019 11:42 pm

Re: Avengers 4 endgame

Post by maintainin » Sun Sep 01, 2019 1:26 pm

I plan on picking up a different drive to try endgame. I’ve tried two different discs, cleaned the hell out of both of them(already brand new out of the box), tried full back up instead of making mkv, saving to usb drive......nothing works. The two disks error out at two different spots. One much farther along than the other. Only disc I’ve had issues with.

rui-no-onna
Posts: 36
Joined: Sun Aug 18, 2019 8:50 am

Re: Avengers 4 endgame

Post by rui-no-onna » Sun Sep 01, 2019 3:49 pm

maintainin wrote:
Sun Sep 01, 2019 1:26 pm
I plan on picking up a different drive to try endgame. I’ve tried two different discs, cleaned the hell out of both of them(already brand new out of the box), tried full back up instead of making mkv, saving to usb drive......nothing works. The two disks error out at two different spots. One much farther along than the other. Only disc I’ve had issues with.
Could try updating the firmware. I was having issues with BW-16D1HT on 3.02 DE ripping a disc (come to think of it, might have been Endgame as well). Installed Asus 3.10 MK and it worked. My WH14NS40 (on NS60 1.00) also worked fine.

fspneal
Posts: 4
Joined: Sat Aug 31, 2019 7:31 pm

Re: Avengers 4 endgame

Post by fspneal » Sun Sep 01, 2019 6:11 pm

Well I tried limiting the speed by lowering priority of the application and only letting it access 3-4 cores of my CPU while playing a 4k movie on VLC to chew up CPU, and it was only running at 1.5X when it encountered the same error. I could try updating to 3.10 version of the firmware, but it seems really strange that this is the only disc that has given me issues.

maintainin
Posts: 17
Joined: Sun Aug 11, 2019 11:42 pm

Re: Avengers 4 endgame

Post by maintainin » Sun Sep 01, 2019 8:41 pm

rui-no-onna wrote:
Sun Sep 01, 2019 3:49 pm
maintainin wrote:
Sun Sep 01, 2019 1:26 pm
I plan on picking up a different drive to try endgame. I’ve tried two different discs, cleaned the hell out of both of them(already brand new out of the box), tried full back up instead of making mkv, saving to usb drive......nothing works. The two disks error out at two different spots. One much farther along than the other. Only disc I’ve had issues with.
Could try updating the firmware. I was having issues with BW-16D1HT on 3.02 DE ripping a disc (come to think of it, might have been Endgame as well). Installed Asus 3.10 MK and it worked. My WH14NS40 (on NS60 1.00) also worked fine.
Tried 3.10. No go.

fspneal
Posts: 4
Joined: Sat Aug 31, 2019 7:31 pm

Re: Avengers 4 endgame

Post by fspneal » Mon Sep 02, 2019 8:31 pm

I also updated to 3.10MK and it still isn't working. I did get the error at a different offset than previously.

Error 'Scsi error - HARDWARE ERROR:TIMEOUT ON LOGICAL UNIT' occurred while reading '/BDMV/STREAM/00055.m2ts' at offset '31380271104'
Error 'OS error - STATUS_DEVICE_DATA_ERROR' occurred while reading '\Device\CdRom0' at offset '31380271104'

maintainin
Posts: 17
Joined: Sun Aug 11, 2019 11:42 pm

Re: Avengers 4 endgame

Post by maintainin » Tue Sep 03, 2019 11:21 am

I don't expect it to work but I'm going to purchase a BW-16D1HT and try that. If that doesn't work I'm just going to let it go. May just watch the movie in a regular UHD player to rule out any "normal" issues with disc.

maintainin
Posts: 17
Joined: Sun Aug 11, 2019 11:42 pm

Re: Avengers 4 endgame

Post by maintainin » Fri Sep 06, 2019 12:49 pm

maintainin wrote:
Tue Sep 03, 2019 11:21 am
I don't expect it to work but I'm going to purchase a BW-16D1HT and try that. If that doesn't work I'm just going to let it go. May just watch the movie in a regular UHD player to rule out any "normal" issues with disc.
Well the BW-16D1HT(flashed it to MK 3.10) I purchased didn't work either. Same results with both discs. If I'm getting these read errors trying to rip should the disc also fail at some point during regular playback?

SamuriHL
Posts: 997
Joined: Mon Jun 14, 2010 5:32 pm

Re: Avengers 4 endgame

Post by SamuriHL » Fri Sep 06, 2019 12:58 pm

That's a more complicated answer. If you're using a UHD player to play it back, it won't "fail" but it will likely have a few frames that are messed up. One of my screwed up discs that has a visible scratch still plays on my UB820, but, it hangs for a bit when it gets to the bad section of the disc and then skips over a whole scene. So it's not a simple answer. People seem to have this impression that if they can play it on their UHD player that the disc is fine and that's not the case.

Post Reply