WH16NS40 Flash UHD 4k Movie Not Working

Please post here for issues related to UHD discs
Post Reply
h8dyt
Posts: 8
Joined: Mon Sep 16, 2019 4:56 pm

WH16NS40 Flash UHD 4k Movie Not Working

Post by h8dyt » Mon Sep 16, 2019 5:27 pm

I have just purchased this drive and have flashed it with almost every firmware possible to try to get this to work. Unfortunately it still works with regular blu-ray movies but the first UHD movie that I had purchased after flashing it has given me this everytime.
Capture.PNG
Capture.PNG (84.62 KiB) Viewed 537 times

rui-no-onna
Posts: 39
Joined: Sun Aug 18, 2019 8:50 am

Re: WH16NS40 Flash UHD 4k Movie Not Working

Post by rui-no-onna » Mon Sep 16, 2019 8:59 pm

In View - Preferences - General, do you have "Allow contacting web server for updates" enabled? Also, any possible internet connectivity issues that might prevent MakeMKV from downloading the latest keys (firewall, proxy, etc)?

st4evr
Posts: 513
Joined: Tue Mar 06, 2018 11:38 pm

Re: WH16NS40 Flash UHD 4k Movie Not Working

Post by st4evr » Mon Sep 16, 2019 10:48 pm

This has been answered here:

https://www.makemkv.com/forum/viewtopic ... 545#p78545

No need to spam the forum with the same question/post in multiple places. This forum is very active and someone will typically try to help and answer your questions as soon as possible.

Procat
Posts: 10
Joined: Wed Mar 06, 2019 12:20 pm

Re: WH16NS40 Flash UHD 4k Movie Not Working

Post by Procat » Sat Sep 21, 2019 12:53 pm

Your screen capture shows f/w 1.03, but I’m not sure if your problem might be because of 1.03. Have you tried to change to v1.02. I have the same drive and it works with 1.02. Maybe someone with more knowledge can verify this.

d00zah
Posts: 570
Joined: Mon Jun 06, 2016 8:23 pm

Re: WH16NS40 Flash UHD 4k Movie Not Working

Post by d00zah » Sat Sep 21, 2019 1:20 pm

Procat wrote:
Sat Sep 21, 2019 12:53 pm
Your screen capture shows f/w 1.03, but I’m not sure if your problem might be because of 1.03. Have you tried to change to v1.02. I have the same drive and it works with 1.02. Maybe someone with more knowledge can verify this.
It's Mike's patched v1.03 'MK' FW... "Firmware type: Patched (microcode access re-enabled)". Latest/greatest, unhobbled.

BlueMac77
Posts: 80
Joined: Fri Jul 13, 2018 10:49 pm
Contact:

Re: WH16NS40 Flash UHD 4k Movie Not Working

Post by BlueMac77 » Sat Sep 21, 2019 1:51 pm

@h8dyt In your first post you mentioned “the first UHD movie that….” If I’m not mistaken, I’m assuming it’s the only 4K UHD disc you’ve tried so far. Maybe you can try other 4K UHD movies and see if the work. Or try cleaning the 4K disc you currently have. Just a thought.

MartyMcNuts
Posts: 540
Joined: Wed Nov 22, 2017 11:45 pm

Re: WH16NS40 Flash UHD 4k Movie Not Working

Post by MartyMcNuts » Sat Sep 21, 2019 10:53 pm

@h8dyt,

MK firmware enables libredrive, it doesn't necessarily mean UHD friendly. Some MK firmwares are, some aren't.

Also, your screenshot says that the vuk is unavailable for that disc.

What I would do:

1. Go to preferences and make sure "Allow MakeMKV to connect to server" is checked and that you have a good internet connection.

2. Change firmware to 1.02 (or ASUS 3.10-MK or WH16NS60 1.00)

3. Try your disc again.

Cheers

Post Reply