Flashed wrong firmware and killed drive

Forum for discussions about UHD-capable dives
Daskew78
Posts: 77
Joined: Sat Aug 17, 2019 7:54 pm

Re: Flashed wrong firmware and killed drive

Post by Daskew78 » Sun Aug 18, 2019 6:36 am

Well it’s been a big steep learning curve and i’m very grateful.

I’ll leave it alone and i’m more than happy with it :) My laptop rips 4K’s anyway so i don’t need the desktop to do it.
Regards

Dave

SamuriHL
Posts: 941
Joined: Mon Jun 14, 2010 5:32 pm

Re: Flashed wrong firmware and killed drive

Post by SamuriHL » Sun Aug 18, 2019 10:41 am

Glad you got it sorted out. Yes that's the latest firmware for that drive. At this point please don't flash it again with anything else. Lol

Sent from my SM-G975U using Tapatalk


SamuriHL
Posts: 941
Joined: Mon Jun 14, 2010 5:32 pm

Re: Flashed wrong firmware and killed drive

Post by SamuriHL » Sun Aug 18, 2019 3:53 pm

Billycar11 wrote:
Sun Aug 18, 2019 6:31 am

he dug up the firmware for you i always have trouble finding that we should probably make an ns40 recovery thread with all the things perma linked to we don't need to find them everytime.

but just leave the drive alone at this point it reads blurays and dvds its fine and i think it is the latest for that drive anyway.
What we SHOULD do is find a way to put together an ISO image of WinPE with all the tools and firmware preloaded so that they can use rufus to create the USB bootable media, boot from it, and then follow the directions for recovery. Then we won't be trying to hunt things down and having every thread turn into a "how to" for WinPE. I don't have a good place to host something like that anymore but I could certainly create the image. I would say we should put the MK firmware and WIndows LG flasher on it, as well, so that those on Mac's and Linux boxes can have something to flash with, too. And, as soon as we do it, Mike will release his tool. :D

Daskew78
Posts: 77
Joined: Sat Aug 17, 2019 7:54 pm

Re: Flashed wrong firmware and killed drive

Post by Daskew78 » Sun Aug 18, 2019 4:01 pm

In the future I would be happy to host as I have a server. It’s currently only on an ADSL line but The line is being upgraded to a 1:1 contention 100mbit up/down. Once that’s done I would be happy to host some stuff as a thank you. It’s a full featured and protected web/email/dns/ftp etc... server.
Regards

Dave

SamuriHL
Posts: 941
Joined: Mon Jun 14, 2010 5:32 pm

Re: Flashed wrong firmware and killed drive

Post by SamuriHL » Sun Aug 18, 2019 4:10 pm

Nice. Well, we'll see what Billy says on that idea. Then we could create a "NS40 non NS50 svc code: RECOVERY" thread, link the ISO image with very simple rufus instructions to create the USB media with it, and then detail the 4 steps required to recover the drive.

Daskew78
Posts: 77
Joined: Sat Aug 17, 2019 7:54 pm

Re: Flashed wrong firmware and killed drive

Post by Daskew78 » Sun Aug 18, 2019 4:17 pm

just let me know, always nice to give back :)
Regards

Dave

SamuriHL
Posts: 941
Joined: Mon Jun 14, 2010 5:32 pm

Re: Flashed wrong firmware and killed drive

Post by SamuriHL » Sun Aug 18, 2019 6:37 pm

I'll see if I can create the image this week when I get a chance. Busy day today so won't be today most likely unless I get around to it tonight.

Billycar11
Posts: 479
Joined: Sun Aug 24, 2014 5:49 am

Re: Flashed wrong firmware and killed drive

Post by Billycar11 » Mon Aug 19, 2019 3:21 am

SamuriHL wrote:
Sun Aug 18, 2019 4:10 pm
Nice. Well, we'll see what Billy says on that idea. Then we could create a "NS40 non NS50 svc code: RECOVERY" thread, link the ISO image with very simple rufus instructions to create the USB media with it, and then detail the 4 steps required to recover the drive.
its for sure a good idea it just a questing of what pe to use because im sure that company doesn't want us modifying there pe and uploading it. when dos flash was still needed i tried making my own pe from some pe builder program but it was just unnecessarily complicated and i just got annoyed with it and used that premade one and at the time gandalf's were missing.

SamuriHL
Posts: 941
Joined: Mon Jun 14, 2010 5:32 pm

Re: Flashed wrong firmware and killed drive

Post by SamuriHL » Mon Aug 19, 2019 9:50 am

I can make one old school if I need to. Takes longer and is a bigger pain in the ass to do but it can be done the old way. If I get time this week I'll see what I can do.

Sent from my SM-G975U using Tapatalk


SamuriHL
Posts: 941
Joined: Mon Jun 14, 2010 5:32 pm

Re: Flashed wrong firmware and killed drive

Post by SamuriHL » Mon Aug 19, 2019 9:21 pm

While I can still go old school if required, I did email the company to see if they would permit the usage of their tool to create the custom WinPE image and host it. I fully expect to be told HELL NO but it never hurts to ask. It'd be a much faster way of doing things if they'd allow it.

SamuriHL
Posts: 941
Joined: Mon Jun 14, 2010 5:32 pm

Re: Flashed wrong firmware and killed drive

Post by SamuriHL » Tue Aug 20, 2019 8:05 am

Old school it is then. You were right... absolutely can't use their winpe creator to distribute an iso. I'll see what I can do.

Sent from my SM-G975U using Tapatalk


Billycar11
Posts: 479
Joined: Sun Aug 24, 2014 5:49 am

Re: Flashed wrong firmware and killed drive

Post by Billycar11 » Tue Aug 20, 2019 8:57 am

SamuriHL wrote:
Tue Aug 20, 2019 8:05 am
Old school it is then. You were right... absolutely can't use their winpe creator to distribute an iso. I'll see what I can do.

Sent from my SM-G975U using Tapatalk
idk if this will help or hurt you
i was trying to use this http://theoven.org/index.php?topic=1666.0
a few months ago but gave up

SamuriHL
Posts: 941
Joined: Mon Jun 14, 2010 5:32 pm

Re: Flashed wrong firmware and killed drive

Post by SamuriHL » Tue Aug 20, 2019 11:24 am

I'll take a look.

Sent from my SM-G975U using Tapatalk


MartyMcNuts
Posts: 457
Joined: Wed Nov 22, 2017 11:45 pm

Re: Flashed wrong firmware and killed drive

Post by MartyMcNuts » Wed Aug 21, 2019 4:33 am

@SamuriHL @Billycar11,

Guys, I have created a Win10PE iso that contains a "User Tools" folder on the desktop which contains the LG windows flasher & firmware (No ASUS flasher yet, still working on it), DosFlash, The Data_Mover and also a Hex editor just incase it is needed.

There are also shortcuts to these items in the start menu.

I will PM you both the link so you can check it out.

Billy, if it is fit for our needs, please add the link to the "Ultimate UHD guide" thread.

SamuriHL
Posts: 941
Joined: Mon Jun 14, 2010 5:32 pm

Re: Flashed wrong firmware and killed drive

Post by SamuriHL » Wed Aug 21, 2019 11:03 am

Awesome thanks. I had attempted to create one by hand but my new machine won't let me boot any of them due to not being able to turn off secure boot. "Progress "

Sent from my SM-G975U using Tapatalk


Post Reply