DeviceControl Error: Error Code 1117 after flashing UDH

Forum for discussions about UHD-capable dives
Post Reply
Posts: 11
Joined: Fri Mar 22, 2019 3:13 pm
Location: Utah

DeviceControl Error: Error Code 1117 after flashing UDH

Post by PredatorVI » Fri Mar 22, 2019 4:27 pm

I have an ASUS BD-16D1HT that I'm trying to flash using the tool/image linked at:


I've also tried the image file from the 'MK' pack listed at:


I run the FW modifier as "Administrator" and selected the .bin file that I renamed to a short name, the drive tray opens and closes, then I see the following error, but I'm not using an enclosure like another thread suggested was the problem. It's directly connected to the Mainboard.

After I rebooted, it did show the downgraded version and I ripped the 4k "Mary Poppins Returns" movie, but the video is messed up after a minute or so (pixelated, not viewable).

Help/suggestions welcome!

DeviceioControl Error: Error Code 1117
I can't issue Command through SPTI

ASUSFWError.PNG (19.95 KiB) Viewed 986 times

Post Reply