automatic sdf/hk downloading failed

Forum for discussions about UHD-capable dives
Post Reply
rhinobeetle
Posts: 2
Joined: Wed May 22, 2019 9:17 am

automatic sdf/hk downloading failed

Post by rhinobeetle » Wed May 22, 2019 9:23 am

hello

i've spent a bit of time searching the forums and trying various solutions, but no luck.

i have an LG BH16NS55, running 1.02
system is running Mint Linux 19.1
Ryzen 2700
8gb
Gigabyte B450M Aorus

no matter what disc, makemkv gets a failure message about sdf and hk automatic downloading failure.
brd discs continue on their way, but uhd do not. makemkv also doesnt mention libredrive in the main window, which is used to (see below)

rewind a few weeks, and everything was peachy. although then system was:
i7-2600
8gb
gigabye z68m


help please?

cheers

st4evr
Posts: 448
Joined: Tue Mar 06, 2018 11:38 pm

Re: automatic sdf/hk downloading failed

Post by st4evr » Wed May 22, 2019 2:49 pm

Troubleshooting options discussed here:

https://www.makemkv.com/forum/viewtopic ... 19&t=19135

And here:

https://www.makemkv.com/forum/viewtopic ... all#p74503

And:

https://www.makemkv.com/forum/viewtopic ... all#p74394

Additional searches:

https://www.makemkv.com/forum/search.ph ... s=Firewall

In short. Make sure NOTHING is blocking MakeMKV’s connection to the internet and the appropriate option in MakeMKV settings it selected to request connections to MakeMKV servers.

rhinobeetle
Posts: 2
Joined: Wed May 22, 2019 9:17 am

Re: automatic sdf/hk downloading failed

Post by rhinobeetle » Wed May 22, 2019 9:19 pm

st4evr wrote:
Wed May 22, 2019 2:49 pm
Troubleshooting options discussed here:

https://www.makemkv.com/forum/viewtopic ... 19&t=19135

And here:

https://www.makemkv.com/forum/viewtopic ... all#p74503

And:

https://www.makemkv.com/forum/viewtopic ... all#p74394

Additional searches:

https://www.makemkv.com/forum/search.ph ... s=Firewall

In short. Make sure NOTHING is blocking MakeMKV’s connection to the internet and the appropriate option in MakeMKV settings it selected to request connections to MakeMKV servers.
so it works now, although im not 100% what the trigger was or why. but heres what i did.

- read through all of the above. seemed to me like the finger was getting pointed at my router/internet connection

- factory reset router. no luck

- tried same drive on an intel based win 10 machine. no luck.

- set router to use googles public dns (8.8.8.8 and 8.8.4.4) and push that through to all my pc's. SUCCESS!

- drive back into linux, dns back to my isp's. not working again.

- so back to googles dns, and its working.

seems like my isp has suddenly blocked makemkv, or my router is being weird. either way, works now.

cheers st4evr :)

Post Reply