wh16ns60 issues with mac and windows laptop

Forum for discussions about UHD-capable dives
Post Reply
omk1980
Posts: 9
Joined: Wed Oct 17, 2018 4:16 am

wh16ns60 issues with mac and windows laptop

Post by omk1980 » Tue Aug 13, 2019 10:50 am

I followed tragic bleak's instructions and was able to flash the rom to 1.01 without an issue. I'm using a windows and mac laptop and the drive is in a vantec nst-536s3 enclosure. I've tried 4x and was finally successful backing up my copy of hacksaw ridge last night on the last attempt.

Attempt 1 w/windows laptop. Got to 99% and then received following error: "Error 'OS error - An operation failed because the disk was full. If this is a thinly provisioned volume the physical storage backing this volume has been exhausted' occurred while writing data." Output file was around 75 gigs, I had 125 gigs left on my hard drive and although i also clicked the dd 5.1 track in addition to atmos, there were no other titles selected when initially ripping.

Attempt 2 w/macbook. I had 800 gigs of hard drive space so figured i would try here. Started ok but then received the following: "error 'os error - (ipc/send) invalid destination port occured while reading..." followed by "encountered 11 errors of type 'os x ipc error'"

Attempt 3 w/macbook. I read that this might be due to not enough power being supplied to the drive from the enclosure. A recommendation was to attach a jump drive to the laptop and write directly to that because that would limit the drive spin speed and power consumption. received the following error: "error 'posix error - input/output error' occured while reading '/dev/rdisk5' at offset '69692030976'". Followed by error: "error 'scsi error - illegal request: invalid field in cdb' occured while reading..."

Attempt 4 w/windows pc. Cleared out some space and now had 150 gigs field. Again, file size was 75 gigs. This time, i deselected the dd 5.1 track thinking that would make a difference. The file ripped completely, but when i checked my hard drive space it says I now have < 1 gig of space left. Rechecking the mkv file, it's 70 gigs in size. Not sure what happened to my other 80 gigs.

I've used makemkv for years w/blu-rays and never had these space issues. I'm using the latest version of makemkv. Does anyone have any suggestions on how to get this to work w/my macbook? How about the space issues on my windows laptop?

Thank you.

bworden@yahoo.com
Posts: 1
Joined: Thu Aug 15, 2019 2:39 am

Re: wh16ns60 issues with mac and windows laptop

Post by bworden@yahoo.com » Thu Aug 15, 2019 2:51 am

I've got a similar issue to your "attempt 2" below. I am using the latest MakeMKV, I've got an LG WH16NS40 drive at 1.02 firmware. I've successfully ripped around 50-60 blu-rays. The only one I cannot is Hunger Games MockingJay Part 1. It gets a little more than 1/3 of the way through and then the drive just stops reading, yielding several of the dreaded "error 'os error - (ipc/send) invalid destination port occurred while reading..." errors. I've tried like a dozen times with this disk (which is clean and scratch-free), selecting various titles based on things I've read. Always dies in about the same place, but not exactly. Is it that I'm just not trying the right title, or is there some other issue? By the way, what should be the right title anyways (US retail version - UPC: 31398 20644)? None of the suggestions I've read here and tried seem to work. Here's a picture of where it died the last time I tried (hangs there for about a minute with no further output before the process dies):
Screen Shot 2019-08-14 at 10.11.27 PM.png
Screen Shot 2019-08-14 at 10.11.27 PM.png (144.47 KiB) Viewed 200 times

Post Reply