SemiAuto Default Destination not working?

The place to discuss Mac OS X version of MakeMKV
Post Reply
bartman
Posts: 18
Joined: Wed Mar 02, 2011 7:19 pm

SemiAuto Default Destination not working?

Post by bartman » Wed Oct 12, 2016 8:59 pm

In past versions, using 'SemiAuto' as the Default destination setting would automatically append the disk title to the output folder. This is no longer working in 1.10.2. The output folder is always fixed to the base folder path now and I have to manually type in the title.

Woodstock
Posts: 6900
Joined: Sun Jul 24, 2011 11:21 pm

Re: SemiAuto Default Destination not working?

Post by Woodstock » Wed Oct 12, 2016 9:09 pm

Known broken - there's another topic in the general section where Mike acknowledges the problem, and promises a fix in the next version.
How to aid in finding the answer to your problem: https://www.makemkv.com/faq/item/8

drcorso
Posts: 5
Joined: Thu Dec 12, 2013 6:12 pm

Re: SemiAuto Default Destination not working?

Post by drcorso » Fri Oct 21, 2016 4:11 pm

Is this a known issue for Windows version 1.10.2 as well? I am having this issue on windows but it did not start until I manually edited that path for the first time.

Woodstock
Posts: 6900
Joined: Sun Jul 24, 2011 11:21 pm

Re: SemiAuto Default Destination not working?

Post by Woodstock » Fri Oct 21, 2016 6:05 pm

It's with all three versions (Linux Windows OS X), and the fix will be for all of them, when Mike releases it.
How to aid in finding the answer to your problem: https://www.makemkv.com/faq/item/8

PlayLoud
Posts: 4
Joined: Wed Oct 28, 2015 11:07 pm

Re: SemiAuto Default Destination not working?

Post by PlayLoud » Fri Nov 25, 2016 1:32 am

Great to hear!

I hope it's released soon. I'm ripping a lot right now. :-)

Post Reply