No Disk Inserted

Please post here for issues related to DVD discs
Post Reply
Posts: 1
Joined: Sat Aug 17, 2019 10:52 am

No Disk Inserted

Post by scrapn4me » Sat Aug 17, 2019 11:00 am

Newbie here. I copied my first dvd "We Are Marshall" and all went well. But subsequent attempts with multiple dvds results in the same message "No Disk Inserted". I have tried quitting MKV and restarting and still receive the same message. I'm at a loss what to do. I have a Thinkpad and the latest level of MKV. I have also tried on my other laptop which is an ASIS. Nothing. Any help would be much appreciated.

Posts: 566
Joined: Thu Sep 15, 2016 3:46 pm

Re: No Disk Inserted

Post by Grauhaar » Sat Aug 17, 2019 2:22 pm

The disc must be detected by the OS (Windows), after this MakeMKV can access the disc.

What happens if the first DVD (the that works) is inserted?
Good Luck :)
Useful MakeMKV links: FAQs - Debug Log - Buy - Expiration of beta key
Two Blu-ray (UHD) Drives LG LG BH16NS55 with Libredrive Firmware 1.04

Post Reply