Page 1 of 1

American Assassin gets error

Posted: Mon Aug 19, 2019 10:01 pm
by Bains999
American Assassin cannot be 'opened' by MakeMKV. It keeps getting an error -- see attached screen shot.

This is the second disk and the issue happens on two ASUS drives -- one older and one with the most recent LibreDrive firmware.

I find it unusual that MakeMKV cannot open the files and I doubt that there is a real i.po error at the same location for two different disk media.
Any ideas??
MKV02.PNG
MKV02.PNG (91.14 KiB) Viewed 447 times

Re: American Assassin gets error

Posted: Tue Aug 20, 2019 12:21 am
by Woodstock
I can only relate the anecdote of Hercules Season 5, and one track one disk that failed to rip with 5 different drives, 3 different computers, and through 2 sets of disks, AND a Netflix rental disk. All failed at the same point.

I finally was able to rip it by pulling out an old DVD drive, which managed to work its way through the problem. All 3 of the disks had a mastering defect in them. But the red laser of a DVD drive was able to rip what the blue lasers of all my BD drives couldn't even see.

Re: American Assassin gets error

Posted: Tue Aug 20, 2019 12:40 pm
by Bains999
Thank you for taking the time to reply -- much appreciated.

My disk was a DVD. And I am essentially a newbie with little practical experience at this point.

In my case my issues involved two separate media and a new ASUS Blu-Ray disk reader and older ASUS DVD reader. Failures were identical as in your case.

It is good to hear that someone else with a good experience level and knowledge, has had a similar issue and I will chalk it up to a manufacturing defect unless it starts to appear in other content.

Thanks again