Hostiles - Playlist Obfuscation

Please post here for issues related to Blu-ray discs
Post Reply
cyberdman
Posts: 5
Joined: Mon Sep 03, 2018 3:24 pm

Hostiles - Playlist Obfuscation

Post by cyberdman » Mon Sep 03, 2018 3:34 pm

So I did a search on this title and I can't find any playlist that matches what has been posted. I also have my java set but for some reason with this disc it doesn't work and I get these output lines:

Code: Select all

Using Java runtime from C:/Program Files (x86)/Java/jre1.8.0_171/bin/java.exe
DEBUG: Code 3 at XpAo^U5~|ihfRPN!ib:121263866
Failed to execute external program 'java' from location 'C:/Program Files (x86)/Java/jre1.8.0_171/bin/java.exe'
Then I am left with hundreds of titles and I just can't go through them all. Any ideas?

cyberdman
Posts: 5
Joined: Mon Sep 03, 2018 3:24 pm

Re: Hostiles - Playlist Obfuscation

Post by cyberdman » Mon Sep 03, 2018 3:48 pm

Oh yeah, and it is the US retail version of the disc and I'm using MakeMKV version 1.12.3 for Windows.

hvnphoto
Posts: 145
Joined: Wed Jul 27, 2016 1:38 am

Re: Hostiles - Playlist Obfuscation

Post by hvnphoto » Mon Sep 03, 2018 5:22 pm

Playlist 00208.MPLS for US Retail.

cyberdman
Posts: 5
Joined: Mon Sep 03, 2018 3:24 pm

Re: Hostiles - Playlist Obfuscation

Post by cyberdman » Mon Sep 03, 2018 9:41 pm

Thanks for the info, but I figured out how to make it work finally after a lot of trial and error.

I had the 32bit version of Java installed, but all of a sudden it stopped working with this version of MakeMKV. I had to manually download and install the 64bit version of Java and point MakeMKV to that and now it is working again.

Grauhaar
Posts: 257
Joined: Thu Sep 15, 2016 3:46 pm

Re: Hostiles - Playlist Obfuscation

Post by Grauhaar » Tue Sep 04, 2018 6:17 am

cyberdman wrote:
Mon Sep 03, 2018 9:41 pm
and point MakeMKV to that
There is no need to specifiy the path in the preferences, MakeMKV always find a standard java installation. You should remove it from the preferences, because if you install a higher java version you must update the path.

Post Reply