Disc fails on backup immediately with following errors

Please post here for issues related to Blu-ray discs
Post Reply
TheShoe
Posts: 62
Joined: Sat Nov 03, 2012 4:37 pm

Disc fails on backup immediately with following errors

Post by TheShoe » Sat May 25, 2019 6:24 pm

Attempting to backup Fantastic Mr Fox - an older titile.

Immediate errors and fail:
DEBUG: Code 0 at g75u^zn^>U:IVZGA(]>:213132698
DEBUG: Code 0 at \njBo?vhlq/vib}6Jnjy:121265154
Backup failed

Tried two drives. The disc is clean, no scratches.

Latest makemkv.

Woodstock
Posts: 6328
Joined: Sun Jul 24, 2011 11:21 pm

Re: Disc fails on backup immediately with following errors

Post by Woodstock » Sat May 25, 2019 7:23 pm

do you have debug logging enabled? there should be more to the error messages than just the debug messages...
How to aid in finding the answer to your problem: https://www.makemkv.com/faq/item/8

TheShoe
Posts: 62
Joined: Sat Nov 03, 2012 4:37 pm

Re: Disc fails on backup immediately with following errors

Post by TheShoe » Sat May 25, 2019 7:58 pm

i do.

there's no additional messages in the log either (the "xxxxx's are my doing. not sure if that is PII or not)

log started at Sat May 25 18:22:23 2019 , written by MakeMKV v1.14.3 win(x64-release)
Using 262272KB for read cache.
001005:0000 MakeMKV v1.14.3 win(x64-release) started
001004:0000 Debug logging enabled, log will be saved as C:\Users\xxxxxxx/MakeMKV_log.txt
005072:0000 Backing up disc into folder "Q:/RAIDMain/Movies/Fantastic Mr Fox/Fantastic Mr Fox (2009-1080p-BD)/FANTASTIC_MR_FOX"
SDF v05c: HL-DT-ST_BD-RE__WH16NS60_1.00_xxxxxxxxxxxxxx
001011:0000 Using LibreDrive mode (v05 id=xxxxxxxxxxx)
DEBUG: Code 2147483648 at 3n|Kn0<$@PHq+zen:29397035
005085:0000 Loaded content hash table, will verify integrity of M2TS files.
001003:0020 DEBUG: Code 0 at g75u^zn^>U:IVZGA(]>:213132698
001003:0020 DEBUG: Code 0 at \njBo?vhlq/vib}6Jnjy:121265154
005069:0080 Backup failed
005080:0204 Backup failed.

TheShoe
Posts: 62
Joined: Sat Nov 03, 2012 4:37 pm

Re: Disc fails on backup immediately with following errors

Post by TheShoe » Sun Jun 09, 2019 8:09 pm

Closing the loop on this:

For reasons unknown, the directory on my NAS that I was attempting to write into had permissions set such that MakeMKV could not write to it. A simple chmod fixed that.

There is no issue with the disc or makemkv.

Cheers

Post Reply