Page 1 of 1

Running with the Devil 2019

Posted: Wed Nov 06, 2019 8:38 pm
by saf001
Anyone have any luck making a backup of this disc (Blue Ray)? My BD-RE ASUS BW-16D1HT has not been able to read it. It reads pretty much everything and I was able to backup hobbs and shaw 4k backup no problem. Same with other blue rays. This one I've tried two different discs and the drive doesn't see it nor does windows. Really odd.

Figured I'd ask.

Re: Running with the Devil 2019

Posted: Thu Nov 07, 2019 12:32 am
by Damundai
I haven't had a problem with it. Ripped it just yesterday. Hope you get it figured out.

What errors are you receiving from MakeMKV? Do you have the most recent version? Are you online while using it so it can update the database file?

Re: Running with the Devil 2019

Posted: Sat Nov 09, 2019 3:15 am
by radar
i can confirm; I'm seeing the same issues with the 'Running with the Devil' blu-ray disc - both my Asus BW-16D1HT and LG WH16NS40 (both libredrive enabled) chugged for a few minutes and then spit it out. never seen that behavior before.

Running v1.14.5 on macOS 10.15

Re: Running with the Devil 2019

Posted: Sat Nov 09, 2019 5:23 pm
by LG-BDNU40
Same here, Asus BW-16D1HT, FW 3.02, libredrive enabled, cannot mount the disk.

My old LG-BDNU40 mounts and rips just fine.

...only non HD Dolby 5.1 available :x

EDIT
As i closed out this email, my LG error-ed out with 6 minutes to go. Hardware player PS3, played whole disk fine.

Bad mastering errors, no? If all hardware players able to play these types of disk errors, we would need some sort of bit copy software... like the old game copy software?

Re: Running with the Devil 2019

Posted: Sun Nov 10, 2019 12:21 am
by radar
Yeah I can confirm that the disk I had (which I never was able to get mounted on either of my drives) did play in a PS4 without issue.

Re: Running with the Devil 2019

Posted: Sat Dec 28, 2019 7:38 pm
by pyr4m1d
Just dealing with this today. None of my WH16NS60 drives with 1.02 libredrive firmware would read/recognize this disc. They would chug for a minute then return with no disc. Tried cleaning the disc multiple times and tried it in 4 different WH16NS60 drives. Put it in my older GGW-H20L (non-libredrive firmware YL07) connected via USB and it loaded right up instantly without any chugging. Ripping it now. RB version. MakeMKV version 1.14.7.

about 33% in now. will update if it fails.

EDIT: Disc completed fine in the GGW-H20L. No errors.