John Wick - US Version

Please post here for issues related to Blu-ray discs
Stryker412
Posts: 28
Joined: Wed Mar 18, 2009 1:19 pm

Re: John Wick - US Version

Post by Stryker412 » Sat Feb 21, 2015 1:48 pm

I believe I used 641 and the only scene that was out of order was when he checked into the hotel. You see him enter the exterior then he's talking to the front desk. The next scene has him coming through the front door and nodding to Ms. Perkins as he walks up to the counter.

duffbeer
Posts: 2
Joined: Tue Feb 24, 2015 12:45 pm

Re: John Wick - US Version

Post by duffbeer » Tue Feb 24, 2015 12:48 pm

The correct mpls for the US retail version is 456.

I confirmed it using PowerDVD 14 and process monitor to see which files are being accessed when you click the play button from the main menu.

gckemm
Posts: 2
Joined: Tue Feb 04, 2014 2:54 pm

Re: John Wick - US Version

Post by gckemm » Tue Feb 24, 2015 1:03 pm

When I use 456 I get a Black Screen with a not so friendly message.

It seems to have to do with segment map 2173. But it seems to be right.

Not sure how to remove just that one segment.

duffbeer
Posts: 2
Joined: Tue Feb 24, 2015 12:45 pm

Re: John Wick - US Version

Post by duffbeer » Tue Feb 24, 2015 3:19 pm

Interesting. At what point do you get the black screen?

gckemm
Posts: 2
Joined: Tue Feb 04, 2014 2:54 pm

Re: John Wick - US Version

Post by gckemm » Thu Feb 26, 2015 11:42 am

It is at the 3:38 mark in. During the image, it also does audio in the background.

I tried to upload the image, but the board quota had been reached.

johng
Posts: 98
Joined: Tue Sep 23, 2014 11:49 pm

Re: John Wick - US Version

Post by johng » Thu Feb 26, 2015 6:00 pm

I posted this in "The Homesman" (which also has tons of playlists) thread regarding an easy way to find the correct playlist. Google "bluray playlist obfuscation youtube" and the first link will be a youtube video showing you how to use Process Monitor v3.1 and any PC DVD player software (he's using PowerDVD v14) to get the correct playlist for any Bluray disc. Hope this helps - If you test it out and it works for you please post.

johng

Malice
Posts: 9
Joined: Fri Jan 17, 2014 5:34 am

Re: John Wick - US Version

Post by Malice » Fri Feb 27, 2015 7:54 pm

anydvd HD shows Netflix BR 641 to be correct.

Montekay
Posts: 2
Joined: Sat Feb 28, 2015 2:10 am

Re: John Wick - US Version

Post by Montekay » Sat Feb 28, 2015 2:22 am

I have observed that changing the setting "minimum title length (seconds)" changes the results of the scan. This was noticed in the movie Red 2 where I got the correct segment order using file 101 and my brother got the correct segment order using file 099. I was using 120 seconds and he was using 600. By changing this setting we can change which file number that has the correct segment order.

Right now I'm working on John Wick and I saw one post with a segment order starting with 505 but I don't find any segment orders starting with 505.

thanks,
mk

critical
Posts: 9
Joined: Tue Feb 03, 2015 9:57 am

Re: John Wick - US Version

Post by critical » Sat Feb 28, 2015 10:00 am

I have the US retail version (30.7GB).

To reiterate what some others have already confirmed, the one that also worked for me was 589.mpls, title 174.

I checked all of the chapter breaks, several scenes, and they all matched up.
duffbeer wrote:The correct mpls for the US retail version is 456.

I confirmed it using PowerDVD 14 and process monitor to see which files are being accessed when you click the play button from the main menu.
This was not correct for me. The first minute of chapter three was out of order, the scene appeared at last minute after closing credits.

Montekay
Posts: 2
Joined: Sat Feb 28, 2015 2:10 am

Re: John Wick - US Version

Post by Montekay » Sun Mar 01, 2015 5:04 am

123 Copy DVD automatically selected 589 and the copy appears to be correct. Based on this and others coming to the same conclusion it's starting to look like this is right.

Segment map is: 508,501,503,511,510,516,520,518,507,512,519,513,509,517,515,506,514,504,502,505

mk

barrygordon
Posts: 25
Joined: Mon May 24, 2010 5:08 pm

Re: John Wick - US Version

Post by barrygordon » Thu Mar 12, 2015 5:29 pm

When I play back my RIP of John Wick the true HD audio track has a lot of dead spots. By this I mean, the video keeps going but the audio stops for a moment or two (seconds). This does not happen if I use the 5.1 audio track. Any one know why? Any suggestions on how to resolve? Re-rip?

TIA

Barry

Woodstock
Posts: 6344
Joined: Sun Jul 24, 2011 11:21 pm

Re: John Wick - US Version

Post by Woodstock » Thu Mar 12, 2015 9:35 pm

First thing to try is a different player, if you can. If two players have the same sort of gaps, that narrows it to something in the file format. If only one does, that points to a problem in the decoding port of the player.
How to aid in finding the answer to your problem: https://www.makemkv.com/faq/item/8

augerpro
Posts: 9
Joined: Sat Mar 21, 2015 2:08 am

Re: John Wick - US Version

Post by augerpro » Sat Mar 21, 2015 2:11 am

So is this indicating 641 is the correct mpls? If so what is 3? It didn't show on the screen. I think the disc is US netflix

Image

TheTrackDude
Posts: 1
Joined: Sun Mar 22, 2015 5:27 pm

Re: John Wick - US Version

Post by TheTrackDude » Sun Mar 22, 2015 5:30 pm

Watched 641 / US Redbox rental from start to finish with wife tonight.
641 is the correct playlist (for US redbox rental). 8)

augerpro
Posts: 9
Joined: Sat Mar 21, 2015 2:08 am

Re: John Wick - US Version

Post by augerpro » Sun Mar 22, 2015 5:36 pm

I tried posting that I found PM to show 641 for the netflix version too.

Post Reply