V14 doesn't seem to work

Everything related to MakeMKV
Post Reply
alansh
Posts: 9
Joined: Tue Oct 10, 2017 6:13 pm

V14 doesn't seem to work

Post by alansh » Thu Nov 08, 2018 2:17 pm

I upgraded to the new version 14 and wanted to rip a Midsomer Murders DVD.

MakeMKV found the disk and found the 2 titles. But then it started to increment something called CSS and just kept going. I abandoned it and tried again. Same result. Uninstalled it and reinstalled 12.3 and it works fine.

Something is amiss. Is there a test I can do for you to narrow down the issue?

regards

Alan

Crtguy
Posts: 27
Joined: Sun Jan 29, 2017 6:33 pm

Re: V14 doesn't seem to work

Post by Crtguy » Thu Nov 08, 2018 7:04 pm

I'm having the same problem. How do I retrieve 12.3? Thanks.

d00zah
Posts: 570
Joined: Mon Jun 06, 2016 8:23 pm

Re: V14 doesn't seem to work

Post by d00zah » Thu Nov 08, 2018 7:16 pm

Use 'Old Versions' link in sig.

st4evr
Posts: 512
Joined: Tue Mar 06, 2018 11:38 pm

Re: V14 doesn't seem to work

Post by st4evr » Thu Nov 08, 2018 7:41 pm

For some reason Mike has not made 1.12.3 available in the archive yet.

Crtguy
Posts: 27
Joined: Sun Jan 29, 2017 6:33 pm

Re: V14 doesn't seem to work

Post by Crtguy » Thu Nov 08, 2018 7:48 pm

Did a system reset and got 12.3.

smartieyoung
Posts: 137
Joined: Sun Dec 24, 2017 11:09 am
Location: kentucky

Re: V14 doesn't seem to work

Post by smartieyoung » Thu Nov 08, 2018 8:11 pm

i just did a system reset a few weeks ago.i havent noticed too many errors just when
i was trying to make a protected backup for the patriot to decrypt later gave me problems,still work in progress i guess

mike admin
Posts: 3605
Joined: Wed Nov 26, 2008 2:26 am
Contact:

Re: V14 doesn't seem to work

Post by mike admin » Fri Nov 09, 2018 9:14 am

Should be fixed in 1.14.1

alansh
Posts: 9
Joined: Tue Oct 10, 2017 6:13 pm

Re: V14 doesn't seem to work

Post by alansh » Mon Nov 12, 2018 10:06 am

Thanks Mike, I will try that

Alan

alansh
Posts: 9
Joined: Tue Oct 10, 2017 6:13 pm

Re: V14 doesn't seem to work

Post by alansh » Tue Nov 20, 2018 2:25 pm

It worked for a while but now I get the same error (I just rebooted the machine). Gone back to 12.3 and that is working OK

gayled_it
Posts: 4
Joined: Fri Nov 30, 2018 2:35 am

Re: V14 doesn't seem to work

Post by gayled_it » Fri Nov 30, 2018 2:40 am

Hi. So I just downloaded version 1.14.1 because the previous version I was using had expired. Usually a new version has always reset the evaluation period but even though I uninstalled the previous version and downloaded this new one, when I go to open a disc, I get the error message saying my evaluation period has expired and I need to purchase a registration key in order to continue using the program. I've never encountered this issue after downloading the latest version release. Any help fixing this problem would be greatly appreciated. I tried using the current beta key but it says it is too old since it is the end of November. When will the new key be released?

Woodstock
Posts: 6518
Joined: Sun Jul 24, 2011 11:21 pm

Re: V14 doesn't seem to work

Post by Woodstock » Fri Nov 30, 2018 1:47 pm

How to aid in finding the answer to your problem: https://www.makemkv.com/faq/item/8

gayled_it
Posts: 4
Joined: Fri Nov 30, 2018 2:35 am

Re: V14 doesn't seem to work

Post by gayled_it » Fri Nov 30, 2018 10:48 pm

Thank you. That did the trick.

Post Reply